Looking for Support for AHD5 Upgrade issues?

!! CLICK HERE !!

Contact Support

Support

How to Use

Our general guide for using our iOS dictionary applications.


Go to the How to Use section »


FAQ

Some frequently asked questions - and answers!


Go to the FAQ »


Troubleshooting Guide

Some troubleshooting help.


Go to this section »


Support for iOS 3 & iOS4

Future versions of UniDict will no longer be supporting iOS3 or iOS4.
If you have an older iOS device (that can not have the OS upgraded such as first generation iPods and iPhones) that is still running one of our dictionaries -then read on.

 

Should you wish to back-up your compatible binary, please follow these instructions.


Go to this section »